[Xfce-i18n] Checking a translation in a real situation (eg: EO)? - Closed
sylvain.vedrenne at free.fr
Thu Sep 29 17:48:48 CEST 2005
Your previous answers have fulfilled my needs already.
Thanks for your help!
P.S: a few answers to your questions though, see below.
Daichi Kawahata wrote:
> On Wed, 28 Sep 2005 22:12:49 +0200
> Sylvain Vedrenne wrote:
> What does the following command show?
> $ pkg-config libxfce4mcs-client-1.0 --modversion
sylvain at totoro:~$ pkg-config libxfce4mcs-client-1.0 --modversion
Package libxfce4mcs-client-1.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libxfce4mcs-client-1.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libxfce4mcs-client-1.0' found
The corresponding package is not installed. Apparently the current
Xfce-4.0.6 on this system doesn't need it, and if I remember well, the
Xfce-4.2.1 (I'm not sure of the version number) on my other system
(freshly installed, in second boot choice...) neither.
>>Then I attempted to install the corresponding package... using apt-get
>>install ..(binary installation, the Debian way) : I assume this was
>>stupid because no package in Debian is in line with XFCE-4.3, correct?
> I'm no longer Debian user (Hamm was the last), so I'm not sure whether
> they offer development package even `unstable'.
They do not provide unstable development packages in 'Unstable',
'Testing', nor 'Stable' versions of Debian. So I guess Xfce-4.3 will
never be in Debian. Xfce-4.4 will.
>>So what I should have done to satisfy the missing dependency was
>>installing xfce4mcs-client, etc. (from XFCE-4.3) from source. Correct?
> Yes, but the current SVN xfce4-panel never uses xfce4mcs-client,
> libxfcegui4-1.0 (>= 4.3.5), libxfce4util-1.0 (>=4.3.0) are required,
> however if you consider using SVN trunk, you'll have to install from
> the first place (xfce4-dev-tools), you can know the build order from,
> or try the following script (from Brian),
More information about the Xfce-i18n