[Xfce-bugs] [Bug 15798] Error messages after calling gksu thunar

bugzilla-daemon at xfce.org bugzilla-daemon at xfce.org
Mon Aug 12 10:18:18 CEST 2019


--- Comment #5 from Adalbert.Hanssen at gmx.de ---
(In reply to Theo Linkspfeifer from comment #3)
> Note: the number in "(thunar:19429)" is the process ID, not a bug number.
> You would have to either upgrade to Xubuntu 18.04 LTS and use the Xubuntu
> PPA to obtain the new version, or download the 19.04 ISO and boot into live
> mode.
> I tried to reproduce the bug with Thunar 1.8.8 using the Xubuntu 19.10 dev
> release, but no messages were printed.

I looked where I can download a stable version for 64-bit Ubuntu and I came
across the current stable release at
I downloaded the file and tried to install it by a right click and then
selecting GDebi. But I got the error message

"Fehler, Abhängigkeit nicht erfüllbar: thunar-data(=1.8.4-1ubuntu1)"
meaning something like
"Error, dependencies can not be satisfied: thunar-data(=1.8.4-1ubuntu1)"

Switching to Xubuntu 18.04 is an option which requires quite some time since it
is a productive system with quite some non-standard programs. I just succeeded
in installing it on an USB stick to start testing some components of it in
order to verify if everything will work after upgrading the system. But that
costs some time.

But I'll try it with the system from the stick.

You are receiving this mail because:
You are the assignee for the bug.

More information about the Xfce-bugs mailing list