[Xfce-bugs] [Bug 15784] Search and Replace no longer works on file renamer

bugzilla-daemon at xfce.org bugzilla-daemon at xfce.org
Tue Aug 6 14:36:26 CEST 2019


--- Comment #2 from John Duchek <johnduchek at gmail.com> ---
Created attachment 8850
  --> https://bugzilla.xfce.org/attachment.cgi?id=8850&action=edit
screenshot of my comment

Here is a screen shot.  I put the image files in (any number) and tell it to
find IMG and replace it with test (I tried TEST and unchecked the regular
expression with the same result).  In all cases the Rename Files remains grey,
as does cancel and nothing appears under the new name.  I use this feature all
the time, and it is just in the last several weeks that this problem has
occurred.  If I switch to other options (Insert date/time, etc) the rename
files and cancel are no long greyed out.  and the new name file is filled with
file names.

You are receiving this mail because:
You are the assignee for the bug.

More information about the Xfce-bugs mailing list