[Xfce-bugs] [Bug 13685] New: Language not change with option --enable-legacy-sm

bugzilla-daemon at xfce.org bugzilla-daemon at xfce.org
Sat Jun 24 23:34:05 CEST 2017


            Bug ID: 13685
           Summary: Language not change with option --enable-legacy-sm
    Classification: Xfce Core
           Product: Xfce4-session
           Version: 4.12.0
          Hardware: PC (x86_64)
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: Medium
         Component: General
          Assignee: xfce-bugs at xfce.org
          Reporter: varlesh at gmail.com
        QA Contact: bjt23 at cornell.edu
                CC: benny at xfce.org, nick at xfce.org
  Target Milestone: Xfce 4.12

By default on Xubuntu 16.04 not apply system icon theme for Qt4-apps
(Clementine, QMPlay2 and etc...). I found this bugreport:
https://bugzilla.xfce.org/show_bug.cgi?id=12012 rebuild package xfce4-session
with --enable-legacy-sm flag and problem solved. BUT!!! After login on system:
language changed to English, but on system set Russian.

I'm run locale-gen and configure - not solve:
sudo locale-gen ru_RU.UTF-8

Reconfigure locales package - not solve:
sudo dpkg-reconfigure locales

Also i'm delete all English language packages - not nothing!

Everywhere set Russian locale, but really used English
How fix this?

If reinstall xfce4-session from official PPA (with --disable-legacy-sm flag)
locale worked fine, BUT Qt4 apps not use system icon theme.

Xubuntu 16.04.2
XFCE 4.12

You are receiving this mail because:
You are the assignee for the bug.

More information about the Xfce-bugs mailing list