[Xfce-bugs] [Bug 7710] Some applications (e.g. Clementine) does not autostart

bugzilla-daemon at xfce.org bugzilla-daemon at xfce.org
Tue Nov 19 17:53:17 CET 2013


Vadim <master at remort.net> changed:

           What    |Removed                     |Added
                 CC|                            |master at remort.net

--- Comment #3 from Vadim <master at remort.net> ---
I have a case like this:
I have an executable script at ~ dir. It named '.xfce-customizations' and meant
to run on xsession start and do some fixes for me.

If I run this script from a terminal ot by setting a pannel button, leading to
that file - it works pefect.

But if i put in session autostart - it won't run on xfce login.

Today i tried to fight this trouble and changed the name to
'xfce-customizations' and placed it under autostart apps with that filename.

And now it works and do my tunings on every time i reboot the machine and log
on into XFCE session.

Is dot in a filename causes the problem?

You are receiving this mail because:
You are the assignee for the bug.

More information about the Xfce-bugs mailing list