[Thunar-dev] Thunar Crash on FreeBSD/amd64

Martin Wilke freebsd at unixfreunde.de
Sat Feb 3 23:36:41 CET 2007

On Sat, 3 Feb 2007 12:17:12 -0600
Mark Kane <mark at mkproductions.org> wrote:

|Hi everyone. I tried registering with the bug tracker yesterday to
|report this but the activation email never came through. I tried the
|password forgot link today but it also has not come through.
|I updated to Xfce 4.4 a couple days ago and with that update came
|Thunar. However on FreeBSD 6.2 amd64, it crashes right away upon
|starting up. If running from a terminal, I get:
|thunar-vfs-WARNING **: Failed to connect to the HAL daemon: Failed to
|connect to socket /var/run/dbus/system_bus_socket: No such file or
|directory aborting... 
|Abort (core dumped)
|I tried recompiling without HAL support which got rid of the HAL error,
|but it still crashes immediately. Attached is a backtrace from the
|coredump (with --enable-debug=full in Thunar). Please let me know if I
|can provide any more info or testing.

Hi Mark,

Please Update your Portstree. This is fixed.

- Martin

Martin Wilke		| irc.unixfreunde.de #bsd 
miwi at FreeBSD.org	| miwi at unixfreunde.de
FreeBSD Committer	| Power to Serve

More information about the Thunar-dev mailing list